server not responding

BT mail send and receive fail with diagnostic ‘server not responding’ for both POP3 and SMTP. ‘Fix’ option does not solve the problem. A similar failure occurred some months ago and was fixed by update to version 7.1.30794.0 but seems to be happening again.

The first thing to check is if your antivirus/firewall is blocking those protocols. Can you disable them and try again?

Also, if you have not already done so, can you upgrade to the latest version. You can download it from http://www.emclient.com/release-history

I’m trying to use Bright House/ Spectrum email, and I have the same problem.  I took your advice and downloaded the new version as well as temporarily stopping my antivirus/firewall for 15 minutes; but nothing new has happened.  I went into diagnostics pressed the fix button but the cursor keeps going round and round.  It looks as though it is trying different ports 25/587/995 etc.  This is the same problem I’ve had with other  email clients. If someone knows the answer to this it will be greatly appreciated.

You can check that you have the correct security policy for the port you are using, but as far as I know Spectrum will not work with eM Client. They use a non-standard form of IMAP that requires the client to initiate the connection much like POP3. eM Client uses IDLE IMAP which means it relies on the server to initiate the connection. It may work only when you first start the application, but will not connect again.

Maybe you could contact them and request that they upgrade to a more modern form of IMAP.

These are the correct port and security policy combinations. You can change them in Menu > Tools > Accounts, then click on the IMAP ad SMTP tabs.

SMTP
Port 587 = Force usage of SSL/TLS
Port 25 = Use SSL/TLS if available
Port 465 = Use SSL/TLS on special port (legacy)

IMAP
Port 993 = Use SSL/TLS on special port (legacy)
Port 143 = Use SSL/TLS if available

The underlined ones are the best option for security if your server supports them. SMTP port 465 was reassigned and should no longer be used for SMTP, though many mail providers still recommend and use it.

I’m trying to use POP3 and SMTP. I think you’re right it works when you first start up the program - then not.  This is wonderful information, and don’t mean this in a good way.  Thanks for your help.

For POP3:

Port 995 = Use SSL/TLS on special port (legacy)
or Port 110 = Use SSL/TLS if available

i can get the POP3 server working now, but the Imap is still giving problems regardless what i do.

Spectrum is not compatible with modern IMAP clients, so it will not work.