sent mail

Email I am sending is not showing up in my sent mail folder.  I have it set up as IMAP, access it from my desktop computer, my tablet & my smartphone.  This just started recently.  Now I don’t know if emails are being sent!  Very frustrating.  Please help.

Which mail service are you using.

Go to Tools > Accounts . > IMAP. Is there a check mark in the box before “Automatically detect special folder names”?

What does it say in the entry after “Sent”?

Yes there is a checkmark & it says sent after sent. Charter is my email provider.

Again, which mail service are you using? The entry after “Sent” should refer to your email provider’s sent folder. For example, for Gmail it should refer to “[Gmail]/sent mail”. It may be that you are saving sent messages in a local “Sent” folder rather than in your IMAP account’s “Sent” folder.

My email service is Charter Communications. My email address ends with I’ll keep trying to figure this out. My phone & tablet get my emails way before it shows up in my eMail client program too. Frustrating they won’t sync.

Maybe if I make a new folder will help.

Hi Sonya,
does the issue with sent mail not being visible only happen from eM Client or do the emails sent from your phone and tablet also not save?
Is the option to ‘Save copy of sent messages in ‘Sent’ folder’ checked in Tools > Settings > Mail >Send ?

Best regards,