Sent gmail message in Local Folders Outbox

I just sent a message from emClient using my gmail account. It is currently sitting in the Local Folder Outbox. According to the web version of gmail, the message was sent. So why is it where it is and not in the Sent folder for the gmail account? It’s not shown in the All Sent box either. I have refreshed several times.

As a follow up - my gmail accounts (I have several) are not syncing with the web. What should I do to fix? Messages from my non-gmail account go to the web version but don’t appear in emClient.

OK. Found the problem. I had turned off IMAP for the ALL MAIL box in the web interface. Perhaps emClient should emphasize this is an issue a bit more.