sent emails go to local folders (not sent)

Hello,

I am using eM client 6.0.203.20 on a Windows laptop.
I have configured a GMAIL account, which seems to work fine since I am receiving all my emails.

However when I SEND an email, instead of going out to whoever I am sedning to, the emails all go to the  Outbox folder of the Local Folders section.

When going into Tools\Accounts and Diagnostic of GMAIL account, IMAP check is OK immediately, but SMTP check fails. Whem I click FIX, it tries many different things and goes to green saying “Settings has been fixed”.
I then receive an email saying : "Dear User, this is a message testing configuration of account '[email protected]" __. It was generated at ‘5/20/2014 5:03:15 PM’ and can be safely removed. "

Every time I make a new test SMTP again fails and I again need to FIX. So am wondering if this is actually really fixing the issue.

In any case my sent emails still do not go anywhere. They are ALL stuck in eM Clien Outbox folder of the Local Folders section.

See many screen capture below …
I have activated SMTP Logs and did a transfer of a mail in my inbox to somebody. Unfortunately I was not able to find the log file to attached here.

Please help …

Thanks.
Imrana.



Hi, can you please make a screenshot of the SMTP account settings? Are you having this issue only with your gmail account (Is the another Yahoo account I see working properly)?

Thank you,
Paul.

Hi Paul,

I am using eM Client both at home and at work on different laptops.

HOME :
I tried sending a mail with a large attachment from home and it worked just fine. What happened is that the email goes into  Outbox folder  of the  Local Folders  section and i can see the bar at the bottom right progressing, then the email is sent out correclty.
Also at home I went to account and did a diagnostic and both IMAP and SMTP pass the test immediately. So it seems issue is not with my GMAIL. 

WORK :
At work (different laptop and different environment - corporate) I have a mail sending issue. SMTP test fails.
Could this be due to a firewall or port issue at work ?
If so is there I work around solution please ?
Below is the screen capture of the SMTP window as requested.

Hi, if your mail goes to Outbox while it’s being sent and the sent email goes then to a correct sent folder on your gmail account, that’s the correct behavior, emails go temporarily to local outbox…

As to your work issues, definitely check the settings of your firewall or check with your network administrator if the IMAP port you’re using is allowed on your firewall and make sure there’s an exception for eM Client. This is very important thing to setup in order to make eM Client work with your firewall settings.

Thank you,
Paul.

Hi Paul,
I was able to solve my problem and wanted to share my solution with you and all other users.
In the the menubar Tools + Accounts I went to SMTP tab and changed :

  1. The port from from 587 to 465.
  2. Change use SSL/TLS if available to “Use SSL/TLS on special port (legacy)”.

Immediately the Diagnostic test (Diagnostic Tab) worked and also immediately emails started going out :slight_smile:

Thanks.
Imrana

Screen capture showing the solution configuration (since a picture is worth a thousand words) …

Hi Imrana, thank you for the update and thank you for sharing your solution, hopefully it will help other users in the future.

Thank you,
Paul.

I struggled with that yesterday too. Would be nice if the gmail account wizard would configure it like that by default.
Also an error would be nice when an SMTP server is unreachable.

Hi, if SMTP server is unreachable an error should definitely show up, go to Tools > Settings and check if an option “Show window when error occurs” is checked in order to view errors.
Hope your account is also working properly now…

Thank you,
Paul.