Sent emails are not saved in Sent messages

Hi, i have updated for the latest version yesterday. But after this update the sent emails are not saved in the Sent messages. Plese waht is wrong? Thank you very much.

UPDATE: So, the new emails are saved, but the answered emails not. Please help…

Hi Pavel, what mail service are you using?
Is none of your sent messages saved or just some of them?

Thank you,
Paul.

Hi Paul, I use IMAP mail service. New finding - not all new messages are saved. So, some messages are saved, some not. Before yesterday ́s update was everything OK. Thanks.

Hi again Pavel, I was thinking of mail service such as iCloud, Gmail, etc. or are you using a private domain?

Thank you,
Paul.

Hi Paul, I am using private domain.

Hi again, if this occurs with all your emails, can you please go to Tools > Settings > Advanced and turn on IMAP/SMTP logging for the problematic account?

  1. Save the settings
  2. Restart the application
  3. Replicate the issue
    When the issue occurs you can also try to repair your sent folder (right click the folder and select Properties > Repair and click on the Repair button), after you do this, please go back to the advanced settings window and click on “Send Logs” and send the logs to my email mcgregor@emclient.com

Thank you,
Paul.

Hi again Pavel, can you please try to install this update (http://www.emclient.com/dist/v6.0.20631/setup.msi) and check if that solves the issue you were having?

Thank you,
Paul.

Hi Paul, i have installed the update. It looks that it works again! I will write you next week after sending more messages. THANK YOU VERY MUCH FOR YOUR HELP!!!

Hi again, glad I could help, keep me posted if this or any other issue occurs.

Thank you,
Paul.

Hi Paul, I have sent about 10 messages today and everything looks OK. THANK YOU VERY MUCH AND HAVE A NICE DAY. 

No problem, glad it works :slight_smile:

Thank you,
Paul.