Select "Inboxes" by default when opening

Every time I open eM Client, the first account is selected instead of the “Inboxes” folder so I always have to click on “Inboxes” when I open the client. I couldn’t find a preference to make “Inboxes” the default. Am I missing something?

Is this what you are looking for?

No, that doesn’t work. That just shows the inbox of the first account.

There’s also an “Inboxes” (plural) but that just selects the first account inside the Inboxes.

Finally, there is a “Global Inbox” but that requires you to have “Favorites” enabled.

The “Inboxes” (plural) option should just select this folder.
screenshot_6130

Also, IMO, that should actually be the default when you open emClient as a new user.

I pointed you to the setting, so you can choose the one that works for you.

Consider submitting this as a “feature request” by posting in the Feature Request category in these forums.

Yes, I know you did, and I appreciate your taking the time to do so, but as I had mentioned, it doesn’t quite do what I wanted (per my previous post)

The option will automatically jump to the first folder listed there.

If you want to view all of your Inboxes on startup, use the All Inboxes option instead.