See Richt text format

Can’t see email from outlook client…

Outlook emails in the format Rich Text

this is the way I look

I can see in chrome when I double click on the attachment

Hello,

please send me email that is not working as .eml file attached, right click - save as .eml
at galis@emclient.com

please put in email this link (this topic’s address) https://discourse.emclient.com/emclient/to…

regards
Jan

I send the attached document requested.

Hello,

I’ve seen it and I can’t understand what is wrong. Can you please describe it better? All attachments works fine and can be opened in Chrome without problem.

regards
Jan

there should be no attachments, mail is must-see as displayed in chrome

in eM not look at the formatted text…so creates attachments

Hello,

you can do this by creating new email or reply and then right click into text field, insert - hmtl.

you have to put there code itself not just html file. also you have to link pictures onto some web storage where they are stored OR after you put that hmtl code then right click on image field/s and insert - picture or picture link depends if you prefer previous or this way.

regards
Jan

the problem is that I get an email and do not visualize correctly in the program, I have to click on the attachment to view it in chrome

I receive email from a customer outlook with that format (Rich Text) and can not be viewed

i send email with a example

Hello,

the difference is that that html is being sent as attachment, to be shown right it has to be done like - right click into email field - insert - html and put there exact code then email message will look like it was intended.

also you have to link to images in it to external image store or after input right click and put them into it directly.

regards
Jan

I’m sorry, I have not explained well the problem

i’m not compose email, I receive from outlook client, with rich text formatting

I own the program em, a fellow has DreamMail. I do not see the formatted email, my partner did

I have to open the attachment to see the mail with the correct format…

em can not interpret the format of Outlook (RTF)

my clients have the following format outlook

em not interpret that format… I see the email in the plain format

Hello,

It is okay, this happens when people talk in not native language, anyway I am not in my office now but I got an idea.

go to Tools - Settings - Mail - Read and look if box called “Read all messages in plain text” is not marked off.
It should be turned off by default but one never knows.

anyway eM Client is supposed to show html files as “web page” in inbox so this is quite weird because all your emails you’ve sent me had that .html as attachments only…

regards
Jan

sorry my English is not very good… is not very good looking ñkajsdñlfkajsdfl

I’ve had this problem also with thunderbird

thunderbird initially only showed the plaintext with an attachment .dat, to work (like em) i have to install the following addon https://addons.mozilla.org/en-US/thun…

in eM Client… automatically shows me the mail in plain Format with attachment to see html format…

but DreamMail shows the same email in html format without attachment

i see “Tools - Settings - Mail - Read all messages in plain text” was off… turned on an turned off and still same

I think that there is something to change for em Client… I can’t tell my customers to stop using outlook…
when I saw this forum immediately begin this thread…I believe it’s something that should be improve…

I’m in love with em Client… but to change all email clients of my company I must present the tool without this problem… because us have external suppliers and customers who have outlook client … and they send mails in this format

even my proposal will not be in the free version… I propose the paid version

Hello,

As this problem slightly grows by your description we have focused on it more, and we are working on solution but it will take a while, I will keep this thread alive and when I will have results or solution or any new information I will write you back immediately.

regards
Jan

Hello,

Not sure if there has been a solution to this issue, but I have the same problem. I would like to my HTML text to appear directly into the email and not as an attachment. Please refer me to the solution.

Thank you,
Catherine

Hello,

HTML has to be inserted this way - right click into text field - insert - insert html,

but I have also found in email communication that there are more problems with this and we will make solution for this into next patch.

regards
Jan