Scroll don´t work in body message after MacOS update to 11.3

After update to MacOS 11.3, scroll doesn’t work in message window.

When the focus is pointed in the message list the scroll works fine ,but when the focus is pointed in the message body, the scroll doesn’t work using the touchpad. In this case I need to use the scrooll bar doing click with the mouse and moving the scroll bar…

Anyone have the same issue?



Yes, i have the same problem

I encountered a similar issue. Please, try to focus the e-mail body and stay 1 minute keeping still, then try to scroll. If scrolling will work, I would have more info.

I have try it, but the scroll doesn’t work using the touchpad. Thanks.

So it is glitch of other sort…
I have had it with Windows 7.

Yes I have very same problem

same problem here :slightly_frowning_face:
Also tried latest macOS Beta (8.2.1356 (3082dcf)), unfortunately no luck.

Kind regards

Same here… However, sometimes I can get it to scroll up, bug seems sporatic

Same here, can anyone fix it please?

Same problem here. Doesn’t work with touchpad but works easily with a external mouse.

MacOS on newest version.

Same here…
I’ve heard, that Apple did change the scrolling behavior in MacOS 11.3?

MacOS Big Sur on M1 MacBook

Yeah does sound like the recent Big Sur OS update caused the body scrolling issue with the touchpad. I suspect eM Client devs no doubt are aware of this and will do an update or advise on what to do hopefully on this thread for touchpad users.

Same problem here. Up and down arrow works to scroll through the body of a message but not the touch pad.

No resolution yet? The message body doesn’t scroll with my Apple Magic Mouse either. This makes eM Client pretty useless on a Mac. Given it is the only app afflicted it can’t be too difficult to identify the problem surely?

The problem is caused by the upgrade of your OS to 11.3

You can downgrade your OS, or wait for the eM Client developers to investigate.

I thought this was only an issue related to the Sonoma betas, which I am currently on and have reported the same issue.

It looks like Apple did an update to the current and older OS which is causing issues for anyone using a trackpad.

So, not just a Sonoma beta issue anymore

I have this issue with macOS Ventura as with Windows 11. With macOS it doesn’t make any difference whether I use my trackpad or my Logitech mouse. With Windows I use the Logitech mouse with the same result. It is definitely an eM Client issue. However, their approach is the easy one: Put the blame on someone else, and do nothing about it.

Same problem here, with the update to the latest beta of Sonoma 14.0 (23A5337a), scrolling the text of an email no longer works with eM Client 9.2.2041 (570625d) on my MacBook Air with trackpad.

Yes, it’s a beta of Apple’s OS, still annoying. Especially since it still worked with the last build of Sonoma.

Maybe someone has a workaround?

Thing is, if I read correctly, this is not just a Sonoma problem.

Apple did a recent upgrade to its older operating systems and (again if I read correctly) made eM Client unusable on any device that uses a trackpad.

Right now I’m back on Apple Mail awaiting a fix to eM Client.

1 Like

Same issue here with

  • Sonoma Beta 14.0
  • EM Client 9.2.2041 (570625d)