Screenshots pasted into message are sent as attachments with strange file name

When I send an email, any screenshots pasted into the email message gets sent as an attachment and bounced back due to recipients spam filter seeing a file name with more than one period as part of the attachment name.

Hi,

right click into text field - insert - image. This should put your image into message body and not as attachment.

Anyway can you send me of those emails saved as .eml to galis@emclient.com with this topic’s url as subject? I would like to see it on my own eyes.

Jan

I have the opposite problem. I would like to copy and paste a .jpg file and have it send up as an attachment rather than in the body of the email. When I copy and paste a non jpg (like docx), it becomes an attachment. But when I copy and paste a jp, it displays in the body of the email. I know I can use the Attach menu to locate and attach the jpg as an attachment, but I would like to use copy and paste. Is there a setting or a keystroke I can use to force the jpg paste to end up as an attachment?

Hi Colin, unfortunately it is not possible to force add it into the attachments as the image is in your clipboard and is being pasted into the text.
The file has to be saved on your computer and you can add it as an attachment using the attach option or by drag and drop onto the compose window.

Hope this helps,
Paul.

Thanks Paul for replying. The reason I thought it might be possible is that for files that are not image files, copy and paste does add the document as an attachment. For example, I can copy and paste pdf, docx, pptx, xlsx files and they all show up as attachments. I just wish I could do the same for jpg files. (Outlook lets you do this.)

Hi Colin, this is possible for these filetypes because documents can not be added inline, so the only option is to attach the file as attachment.

Thank you,
Paul.