email not working

Since about 10:30 am, 3/22/21, I haven’t been able to receive or send messages through eM Client with my email address. AT&T is not down; however, AT&T has been working in the alley a few houses away. There’s probably a connection. I also have an email address through eM Client, and it works fine, but it’s not my main email.

It was DEFINITELY a lesson in perseverance.

I have a few older email addresses that I like to keep around for…many reasons.



In case you don’t know, and probably DO Not Care, SBCGlobal WAS Southwestern Bell Inc. which became ATT. In 2008, ATT stopped using Google for it’s services and instead started using Yahoo.

In 2016, ATT began using Synacor for all of it’s internet services…

Needless to say, the LAYERS of tech weirdness and convoluted protocols surrounding the legacy of my SBCGlobal address are myriad.

About 3 weeks ago ALL my email programs stopped being able to connect to servers to get that email. I tried ALL of the standard methodologies - Change the email. Try IMAP. Try POP. Different ports. SSL / TTL yes / no? No Joy on ANY front…

After about 3 days of digging, I figured out that the new provider is now started to implement OATH for security.

OATH is great in many ways. REALLY wish they had let people know they were going to be implementing it and HOW to make all the things work again.

…but learning how to get my current email programs to ACTUALLY drill through all the layers of protocol without errors at EVERY step was DEFINITELY a learning experience. Kinda like MYST. follow the path…Flip the switches…observe what happens…Nothing happened? Find another path until you get to some more switches…Repeat.

Only today (about a week ago now…) did I learn from the YAHOO help page that you need to create and add a secure mail key on the ATT profile page using my SBCGLOBAL standard user name / password credentials and THEN use THAT newly created secure mail key replacing my standard PASSWORD in my email program to access my email from the servers…

Good luck…!


Thank you! I was pulling my hair out because of this.
Tl;dr - follow these instructions from AT&T to create the secure mail key: Create a Secure Mail Key - Email Support

On your eM client, replace your existing sbcglobal password with the secure mail key and keep the other mail settings the same. Your emails should come flowing in

Although this topic may be old news, I wanted to add my voice. This is the ONLY solution to the sbcglobal email not functioning in eM Client. There are several other “solution” posts on this forum that repeat the IMAP, POP3, and SMTP settings that we need to use. Those are useful but do not address the main problem: sbcglobal email addresses must create a new single use password to sink with eM client.


Delete old sbcglobal address from eM Client account list. Menu> Tools> account

Add a new account; bypass Automatic Setup. Menu> Tools> + (new account)> Other> Mail> Other

Follow thru those steps. Account will fail. Save it and back out.

Go to Accounts. Highlight your new sbcglobal account.

Go to your sbcglobal / AT&T login on your web browser. Go to your account info (upper right corner to the left of the “Home” icon on my yahoo email page.)

Click on “Add or manage accounts”. This should take you to your personal info page. Click Account Security. AT&T may take you thru a few hoops. It did for me. Eventually you get to “Access & Security”. You have to change your current password. Do that, and you’ll also be asked if you want to create a Secure Mail Key. YES! AT&T will generate one for you.

Back to eM Client. Change your account info with all of the settings recommended in other posts on this subject, except for the password. Instead, do: IMAP> Use these credentials> User name: [your email]> Password: [copy and paste the password provided by AT&T]. Same for SMTP.

I think that’s what I did anyway. Hopefully it will work for others.

1 Like