Root element missing in exchange

I have synchronized my exchange e-mail with the eM client. At the beginning it worked perfectly well and I was (and am) amazed with the functionality of the program, but at some point it just stopped working for no apparent reason. Now all I get is lots of errors with “Root element is missing”, which repeats for all the folders. Then sometimes it starts downloading old messages, and then stops again after a few seconds with number of errors. I’ve tried the repair advice found in these forums, but it didn’t work.

I am running version 6.0.21372.0 of the application and Windows 8.1
As for the sever, I believe it is Exchange 2010 one.

I would appreciate any help or feedback on this.

Hi Wojciech, sorry to see this, if you’re seeing any errors thrown by the application, can you please make a screenshot of the error and switch to the “Log” tab when it appears in Operations, copy the content of the “Log” and submit it to use here on the forum?

Thank you,
Paul

Thanks Paul! Please find attached the screenshots. The log is getting longer and longer, as the errors are just happening one after another… hope this helps in finding out what is wrong. Yesterday everything was working like charm, today it suddenly stopped.

Hi again, unfortunately the log does not contain any other information regarding the issue, can you please navigate to Tools > Settings > Advanced and enable Exchange Web Services logging?

  1. Save the settings
  2. Restart the application
  3. Replicate the issue
    once the error reoccurs, please go back to the advanced settings window and submit the logs to us using the “Send logs” button, please submit the logs to my email, mcgregor@emclient.com with a reference link to this forum topic.

Regards,
Paul

I’m also having problems with a similar error.  Any help would be appreciated.  Thanks.

Hi Mike,
could you copy the content of Tools>Content>Log window when this error pops up?

regards,
Olivia