Right-click "Send to mail recipient" not working with eM Client??? (seems to work with OE and even Thunderbird??)

I’m trialing eM Client version 5.0.18025.0 on a Win XP SP2 computer, and seem to have lost the ability to right-click on a file and choose the “send to” then “mail recipient” functionality for attachments!

I reverted back to Thunderbird and OE and both seem to work fine.

I have tried manually changing the default email program under “internet properties” in the control panel, and yet, even when I go into the settings of eM Client itself under the “General” tab, it still shows as “This application is not the default mail handler”.

There is a “Make default” button right there which also does not seem to work, even after restarting both program and computer.

Any ideas? This may be a deal-breaker for me as I’m so used to using this feature many times per day…

Thanks,
Kamy :slight_smile:

Hello,

can you please send screenshot of your control panel showing that eM Client is really your default app? This usually happens when users overlook some mistake.

regards
Jan

Hi John, I’m a bit surprised you need to see a screenshot as proof of something I said I actually did check and recheck, but here you go:

Also, a search on the eM Client forum easily reveals this is not an isolated problem for some reason.

I have solved it myself by simply creating a shortcut to the eM Client exe file and placed the shortcut in the sendto folder, but this still doesn’t explain why the native way of doing is not working nonetheless.

Hello,

these are not default app settings.

Go to control panels - Programs - Default programs - set default programs, in the list choose eM Client and click on “Choose defaults for this program”.

under Protocols there is MAILTO and box near it is supposed to be marked off and please send me screenshot of this.

regards
JAn

Hi Jan,

You’re forgetting that as I mentioned, I’m using Windows XP (SP2), not Vista or Win7.

Under Control Panel, there is no “Programs” icon in XP. That’s why I went into “Internet Properties” and changed the default program under the “Programs” tab as shown above in the image.

Again, when changed to Thunderbird in this field, the right-click sendto function works fine. When changed to Outlook Express, the right-click function also works. It is only when I change it to eM Client that it fails.

Thanks :slight_smile:

Hello,

I am sorry for non accurate answer - I haven’t used XP for long time and I thought that it will be similar.

Anyway here is way how to go to default programs directly from Microsoft - http://support.microsoft.com/kb/33200…

that screenshot you have sent me are properties for internet only not for Windows Itself.

If you will not find this then I could help you remotely, for this please contact me on: galis@emclient.com together with this URL: https://discourse.emclient.com/emclient/to…

regards
Jan

Hi John, thanks for the clarification! That finally did the trick!

Thanks for all your help and patience!

Hello,

I ma very happy that I could help to resolve your issue :slight_smile:

best regards
Jan