response to outlook meeting request seems to be wrong

Outlook 2013 does not recognize the response from eM client to a meeting request:
On the one hand it says in the body of the message “invitation accepted”, but it seems to be in a format like just beeing forwarded. So Outlook interpretes this as not beeing sent out yet.

Hi, I’m not completely sure what you’re referring to, if your Outlook doesn’t display that a meeting request has been accepted, it seems more of an Outlook issue rather than eM Client’s. Please check with your calendar server if the meeting was marked as accepted or not.

All your items are being synchronized between your mail server and the email / calendar client you’re using to synchronize it with, the application does not directly communicate with other email clients, there’s always the server in the middle that is responsible for pushing updated data to your client.

Regards,
Paul

Hi, Paul meeting request was done from within Oultook (connected to Exchange) to eM Client (CalDAV Server used for calendar). Within eM Client the meeting request was accepted and thereby a response sent to Outlook (connected to Exchange). How to find out whether this is not an eM Client issue? I never saw this behaviour before…
Regards Rainer

Hi again Rainer,
what CalDAV server are you using with eM Client?

If you’re able to reproduce the problem, do you think you could create some logging data for us? Navigate to Tools > Settings > Advanced and enable CalDAV logging for the problematic account,

  1. Save the settings
  2. Restart the application
  3. Replicate the issue
    Once the issue reoccurs, please go back to the advanced settings window and submit the logs to us using the “Send logs” button, also please submit the logging data to me directly to mcgregor@emclient.com and please include a reference link to this forum topic.

Before you do so, please make sure you’re using the latest version of eM client or update to this internal release, http://www.emclient.com/dist/v6.0.22065/setup.msi and make sure the issue persists.

Thank you,
Paul