Replying to someone kills their formatting and replaces it with mine

When I reply to someone, I find that their formatting is replaced with mine. Id like to keep the original mail as is.

Example: I get an email that is formatted throughout with Tahoma/14, and when I reply I get their text formatted with my own standard setting (Franklin Gothic/16). Why is this?

Hello Jonas, not quite sure what you’re referring to, can you make a screenshot of the issue? What version of eM Client are you currently using on your computer, can you please check the exact release number in Help > About? Are you using HTML formatting in your replies?

When replying navigate to Tools > Format and check if HTML is enabled.