Reply to a message copies new contakt in the address book/gmail

Hello, when i answer a message or write a new mail the contact/email is automatically copied to my contacts, which is synched with gmail. But: I don’t want that! How can I prevent that? I only want contacts in my address book, which I addded myself manually. I am not entirly sure if that is a feature of em-Client or gmail itself.

Hi Lars, eM Client does not automatically save recipients you’ve used when composing messages into your contacts folder, however it does store the recipients in a cache, thus they can be shown when typing an address into the To, cc or bcc field. You can disable the storing recipients in your application settings under Tools > Settings > Mail > Compose.

You can also clear the recipients cached in the application’s database.

Hope this helps,

Thank you, i think that is a problem with gmail then, i suppose. I will investigate further! :slight_smile: