reply email history being truncated

When replying to emails the email history is being chopped off?

Hi Mike, can you please make a screenshot of the issue? Please check your setting in Tools > Settings > Mail > Replies and Forwards, and change the settings for When replying to a message to “Include and indent original message text”.

Hope this helps,

thanks Ill try the setting first and see if that rectifies. It looks like the Reply setting was correct, but Forward setting was not.

Hi, thank you, yes forward setting is by default setup to only send the original message.
Let us know if you come across this or any other issues or questions, we’ll be happy to help.

Thank you,

looks to be sorted thank you

Great, thank you for the update, as I mentioned earlier, let us know if you come across any other issues or questions.