How do I stop replies to my posts? I disabled email notifications but still getting over 100 replies.

Hello, not quite sure what you’re referring to, if you’re referring to email posts from the community support, you can disable email notifications in your get satisfaction account settings or by unmarking the “follow” or “me too” button under each forum post you’ve replied to.


Paul:   yes I am referring to email posts and replies. I receive over 100 a day and they are not even related to the question I ask. How do I get to get satisfaction account settings to disable email notifications? To mark each reply one at a time would take a great deal of time. Please help as this problem is cologging my mail. Regards:   Dallas

Hello, I’m unfortunately unable to disable the notifications for you, navigate to your account settings (upper right corner which displays your username), I’m afraid notifications are only being sent for replied topics, make sure to disable it if you’re annoyed by the number of notifications, or contact getsatisfaction support for more information about the account setup on the community support, as your account is held with them.


Paul: I did as you said and now I am not receiving unwanted replies.

I was getting to the point were I thought I may have to change my email address, but all is good now. Thank You so much. ------ Regards,    Dallas

Glad it works, let us know if you come across any issues or questions regarding the application ,we’ll be happy to help.