Replies to Meetings Not Being Received Properly

Whenever I receive an reply to an invitation I see the following error: “You have been sent a participation status reply from an attendee for schedule items, which were not found. It will be ignored.”. Also, there is an empty description.html attached and the calendar entry is not updated. How can I fix this so that my calendar entry is updated with the reply information?

Hello,

can I ask what eM Client version do you use and what email service provider are you using for your events synchronization?

regards
Jan

Hi John,
I am using version 5.0.18661.0 and my email provider is Yahoo Small Business.

Thanks for the help.

Hello,

I will need your CalDAV logs, go to tools - settings - advanced, check CalDAV under your account, apply and restart eM Client.

Simulate steps that leads to your issue and after that send logs… to galis@emclient.com together with this topic’s URL in subject.

then you can turn logging off.

regards
Jan

Jan,
The account that I am struggling with does not offer CalDav logs as an option. It is a POP/SMTP account - does that make a difference?

Thanks for the continuing help,
Brent

you have there POP/SMTP only?

Then your account is set up very bad, Yahoo uses CalDAV for calendar (events) handling, so try to re-add your account please and tell me your results.

This could be core of your issue.

with regards
Jan

No, actually it is setup correctly. Yahoo Business account are POP/SMTP - only the free (personal) Yahoo accounts use IMAP.

Is an the lack of an online (Google/Yahoo) calendar entry corresponding to my invitations the source of the error message? If so, I don’t use online calendars for privacy reasons. I had hoped that the responses of my invitees would be noted on my local calendar.

when you have no online calendar then eM client should ask you (when receiving event for first time) if oyu want to create calendar locally and to save events into this.

anyway you can try to do this:

Turn on local folders, Tools - settings - general - general, “show local folders”

Go to tools - accounts - your account - general tab adn there should be row with button and field called calendar, click on calendar and then select local folder.

after this you should be able to receive invites properly.

anyway for future problems IMAP and POP3 or SMTP are not protocols for calendar/contacts, they work solely with emails.

with regards
Jan