Remove Yellow Background of Pasted text

Sometimes when I paste in copied text from inside or even outside of emClient I get this yellow background:


Is there a way to disable this background isn’t just displayed on my end, but also on the recipient.

When you are pasting, you are including the formatting from the source.

You can paste without formatting using right-click > Paste as text, Ctrl + Shift + V, or by clicking on the paste options dialogue that appears.


You can also set eM Client to always paste as text in Menu > Settings > Mail > Compose > Default Paste Format.

Hi Gary :wave:

many thanks for your quick reply :relaxed: