Remove Three dots in Message Box

When I open an email the message body has only three dots in it. If I click on them the message opens. Can I stop this process and have the message open on its own???

You probably have “Conversations” enabled. Go to Menu > Tools > Settings > Mail > Read > Conversations and check “Disable Conversations”. See if that helps.

Thanks that did the trick.

That did the trick for me as well. Thank you Norman.

Richard Rogers
Toronto, Ontario, Canada