Remove images from signatures for incoming mail

Several people who send email messages to me have big obnoxious images in their signatures. Unless i change my message type to txt by default the client automatically shows those images. Any images in the message body are not display unless i specify to download them, but the signature images show up regardless.

Unsafe content is already set to “Block unsafe content except when from whitelisted senders”

I’ve also cleared my sender whitelist.

Any help would be appreciated.

If the image is embedded in the message, then the privacy setting does not apply to it. It only applies to content that will need to be downloaded from an Internet source.

My suggestion is to blacklist them if you find the content obnoxious.

Wow i searched for the same thing 2 years later and my post is the first hit. I guess there still isn’t an option for this. I can’t block them its people i have to talk to on a regular basis. Maybe the dev’s could add this as an option?

Remove embedded images in all messages or something like that?

Why not view all messages in plain text?
Menu > Settings > Mail > Read.

Otherwise viewing in HTML, the formatted and embedded content will be displayed exactly as the HTML code specifies.

1 Like