Red triangle , no sync

i have problem one week with emclient,
no sync with hotmail,i have red triangle and connection failed.
i have windows 7
i put tsl 1.2 with your directions
i disable firewall
i reinstall emclient

doesnt work

what is going wrong?

I check now thunderbird and mailbird is ok,working

what is the problem with emcluent?

any solution?

What version of eM Client are you running ?

Also did you use the automatic wizard setup or manual email setup.

Lastly what is your Hotmail Acct IMAP Tab "Host, Port & Security policy.

i am using latest emclient

i am using automatic setup

Try changing the IMAP Host address from to and see if that makes any difference.

If still fails to connect, click “Menu / Operations” and click the “Log Tab” far right and look for any obvious errors and then paste them in this thread.

i change to outllok365 with no success

Ok from the log above, sounds like TLS 1.2 is not enabled or working properly in Windows 7.

Have you done the following Registry Win 7 modification ?

Note: If you haven’t do the mod and then reboot your computer and try again and should work ok.

Note:- If you have done the TLS 1.2 registry mod and have rebooted, then another user with Windows 7 found changing to the below IMAP settings worked. This is the “Non Encrypted” Outlook Port settings.

Port: 143
Security Policy: Force usage of SSL/TLS


ok i made the registry win 7 modification now again and finally working,i made it yesterday but in wrong destination file.

i have now imap host

i have to change it?

thank yoy very much for support

1 Like

You can leave the IMAP host address as if that is now working.

viernes 28 abril 2023 :: 1001hrs (UTC +0100)

Great that with the help of @cyberzork you are up and working again.

Just a thought in case you do NOT make regular eMC Backups, do this:
Menu ->Settings ->General ->Backup ->Enable periodic backup
Set to: Frequency: 1 day & Preserve last: 5 backups


¡Los mejores deseos desde Puerto Formentera y mantente a salvo!

[email protected]

Hablo español, luego portugués, inglés, francés y alemán
con conocimiento de varios otros idiomas.

1 Like