Red Triangle Appearing

Getting the red triangle . Sometimes it disappears and emails come through and then it reappears.

What is the error associated with the “red triangle”?

It says it can’t connect to server. It briefly went away a few minutes ago and emails came through. Then it came back. This has been going on since yesterday. Thanks.

Should I uninstall and reinstall the app?

What you are experiencing sounds like you have a 'flaky 'connection on your end or your provider’s end, or somewhere in between.

If you are comfortable around a computer, you can try these Options:

(1) If you are running a VPN and/or antivirus app try temporarily turning them off or in the case of a VPN try changing servers.

(2) If that does not work, then if you are using IMAP, try removing your account and re-adding the account.

(3) Re-Boot your computer and or router.

(4) Uninstall eMC WITHOUT DELETING THE DATABASE, re-install from HERE

I tried reinstalling and the red triangle came back after I tried to delete something. This all started after a Dell technician was troubleshooting my PC for a different reason. I have been using emclient for a couple years with no or very few problems. I am so frustrated! Thanks for your help.

SO I assume you did not try any of the other suggestions?

Tried all that applied. No luck.

Finally figured it out I think. The security certificate was missing. Thanks.

I spoke too soon. Won’t let me send emails. I can receive.

Who is your email host?
What are your account SMTP settings?

Got it straight now I think. There was a server authentication box that had gotten unchecked somehow.
I have Suddenlink which is now Optimum. Thanks.

In case you’re still having issues, we had the same error recently. Turns out it was AVG email shield. Disabling that element of AVG fixed the issue.

As you can see, I suggested this, in general.

Poster stated he had “tried all that applied”

I think its fixed for now but just in case, what is the AVG email shield? Thanks.

I turned off my firewall and anti virus and still had the problem. It seems that in troubleshooting and deleting files on a separate issue, the server authentication certificates were removed. I’m keeping my fingers crossed but it seems fine for now. Thanks for the help guys!