Red squiggly line under my text

Since several days ago red squiggly lines have appeared under most of my text when I compose an email. What causes this and how do I get rid of them?

Have you checked the Spell-checker and Language settings to ensure you did not change to another language?

Just sounds like the auto spellcheck enabled which is normal then for red squiggly lines to appear where you then “right-click on the red squiggly line words” to check spelling.

No that’s not it. Most of the time it seems to underline everything except prepositions, with some exceptions. Although when I look at the sent version of the note the red lines aren’t there.

What version of eMC are you running?

Version 9.1.2109.0. I believe that’s the latest.

Thanks cyberzork and sunriseal. Yes, spell check was turned on, but I hadn’t deliberately turned it on. In fact, I wasn’t aware that it was available, so I learned something too.

1 Like

So what “fixed” the red underlining? You just turned off spell check?

OR is it not “fixed”?

Yes, after I discovered the capability was there I turned it off. Although I’m still puzzled why most of the words were red lined. I didn’t actually spot a misspelled word.

You appear not to have responded to my earlier posting for this topic…
“Have you checked the Spell-checker and Language settings to ensure you did not change to another language?”

The mail spell checker is set to English (US) and the default spell checker is set to “application language.” Frankly, I don’t understand the purpose of the default spell checker or what “application language” implies. In any case, I had not made any changes to the spell checker settings prior to encountering the problem.