read only

When entering an appointment in the calendar, I get a message saying that can’t because it is “read only”. There is nothing in the “properties” to correct this. How do I change that setting?

Hello Gary,

In this calendar, your rights are most likely set to “read only”. If it’s a shared calendar, I’d recommend contacting the owner for wider permissions.