Random No Subject (blank emails) with latest eM Client V9.1 when forwarding Gmail draft emails

Using the latest eM Client V9.1.2109 i am randomly now getting “No Subject (blank emails)” as well "automatically being generated and sent after the actual email i send) ?. This is also happening with another Gmail friend of mine as well since he has been also using the same V9.1.2109 for Windows.

See below for example where i was forwarding in eM Client a Gmail Draft with 9mb of pdf attachments this morning (to my own Gmail address). This happens even when forwarding a Gmail Draft with attachments randomly to any email address as well (even non Gmail address’s).

I have uninstalled eM Client and deleted the database and reinstalled and still randomly happening with Gmail accounts from what i can see. Seems like a bug in the latest client as never seen this before.

(Forwarded Draft Sent Mail in my Gmail account example)

(Received Draft Sent Mail in my Gmail account example)

1 Like

sábado 03 septiembre 2022 :: 0731hrs (UTC +01:00)

Hey@cyberzork

We do not use or have Gmail installed on any of our systems that are in daily use, we do though keep one system in each office specifically for Gmail to service particular clients.
I can confirm that we are aware of the issue of the blank emails with V9.1.2109 and do not believe it is exclusive to Gmail.

¡Buena suerte!

¡Saludos desde Sevilla la soleada en España!

skybat

emc_forum@compucall.com

Hablo español, luego portugués e inglés, con conocimiento de varios otros idiomas.

@skybat

Ok thanks for the reply on this issue.

Yes I’ve since found out after more experimenting that the blank no subject emails randomly happen with any IMAP account I have.

I have this issue too - Do you know when this will be fixed or anything I can action?

@Debbie43

No ETA when this will be fixed as yet. But i have reported this issue and sent SMTP and IMAP logs to be investigated.

@skybat and @Debbie43 what version of Windows are you running where you have seen the No Subject blank emails ? eg: Win 10 or 11 / V 21H2

jueves 08 septiembre 2022 :: 0754hrs (UTC +01:00)

Hey @cyberzork

I can not answer your question directly, I only know because all internal reports are copied to me; I will ask but will be a few days as I am away in Milan for a weekend break.

¡Buena suerte!

skybat

emc_forum@compucall.com

Hablo español, luego portugués e inglés, con conocimiento de varios otros idiomas.

1 Like

I had the same problem with an Exchange Server account after upgrading from V 8.x to 9.1.2109. The problem existed not only on forwarding E-Mails, also on writing new ones, with and without BBC. So with every email I sent! I was able to solve it like that:

  • Backup the database with the function from eM
  • Complete uninstallation of eM including database and cleaning up the Windows registry (f. e. with iobit)
  • New installation (not as upgrade)
  • Restore the database

After doing this, the problem was solved in my installation
Greets

@sickof

Thanks for the suggestion.

  • Backup the database with the function from eM
  • Complete uninstallation of eM including database and cleaning up the Windows registry (f. e. with > iobit)
  • New installation (not as upgrade)
  • Restore the database

After doing this, the problem was solved in my installation

Unfortunately uninstalling eM Client and deleting the database and running registry cleaners with many different programs made no difference to the problem. I’ve even done clean installs of Windows 10 and 11 and same problem. Just something to do with V9.1.2109 onwards where this problem started for me and many of my friends. Hopefully the dev’s will be able to determine the problem soon.

Thanx for responding on my same issue. Looks like same exact issue but not sure it is specific to only forwards. I just ran a test to 50 recipients as a NEW email and it doesn’t appear to have happened this time. However, I also sent ONE SINGLE email out to a work colleague yesterday who got a blank BCC email from me on a new, single email (not sent as “mass email”).