Proxy Authentication Required for activation of the license. issue

A had an issue with the activation of my eM Client. When I put the code for the ativation, it doesn’t work. Appears an error that says: HTTP 407: Proxy Authentication Required. Buta I don’t know where to log in with my authentication. Please Help

Contact me at wilson@emclient.com - I will send you further instructions.

I have the same problem in my company. Can I contact you?

Hello,

if you use Windows authentication then yes, you can contact mr. Wilson or me at galis@emclient.com

please send this topic’s URL in subject as direction to this topic.

best regards
Jan

in my case, I edited the file “MailClient.exe.config” and it worked
search the internet for “proxy authentication app.config”

<?xml version="1.0" encoding="utf-8" ?>






http://10.0.65.254:3128"; />






Hi, thank you for sharing your solution, just to note this should work when using no authentication with the proxy server.
We also have a solution for proxy setup using windows credentials. If you’re using windows credentials for authentication with proxy server, send us an email and we can send you an edited config file.

Thank you,
Paul.

Why don’t you make it public so that anyone reading this can benefit?

What do you mean by public? The community support is available for viewing for all of our users. Unfortunately proxy setup is not a supported feature in eM Client, this is just a workaround that can help, thus can not be included with the application.

Thank you for understanding,
Paul.

eM Client does not support proxy settings while using proxy authentication, unless you’re using your proxy with windows credentials, if you’re using proxy with windows credentials, please download this configuration file (http://www.emclient.com/tools/MailClient.exe.Proxy.zip), extract the MailClient.exe.config file and move it into your eM Client installation folder under Program Files.

Once you reopen the application you should be able to use your current proxy setup, however note this only works while using authentication with your windows credentials , other authentication methods are not supported.

Thank you,