Problems with translation tool in eM Client 7.1.30240

I am a translator and I have a problem with translation tool. I am using eM Client 7.1.30240.

Hello Carlos,

We’re sorry for the inconvenience. The translator tool should however be working well in the 7.1.30240 version. As for everything related to the 7.1 beta, we would please ask you to send us more details and report the issues to testing@emclient.com (as described in the beta blog posts).

Thank you,
Maurice