Problems to send eMails

Hi,

Ich benutze den emClient nun seit 2 Wochen, Habe die Licence gekauft.
Nach einer Woche Urlaub und Nicht Benutzung des emClients, kann ich seit heute plötzlich keine emails mehr senden. Das Problem trat bei meinen Imap Kontos auf
Dei Fehler Meldung heisst: Server meldet "5.7.8 Authentication failed: wrong

Passwort stimmt jedoch. Und auf meinem alten email Problem habe ich keine Probleme zu senden. Auf das Imap Konto kann ich auch zugreifen. Daran liegt es definitiv nicht.

Irgendwas stimmt am emClient nicht, jedoch ohne das ich etwas verändert habe.

Kann mir jemand helfen?
Danke Stef

Hi,

I use the emClient now for 2 weeks, I have purchased the license.
After a week’s holiday and not using the emClients, since now I can suddenly no longer send emails. The problem occurred with my IMAP account
The error message means: Server reports "5.7.8 Authentication failed: wrong

Password is correct, And on my old email problem I have no problems to send mails. On the IMAP account I can also access. .

Something doesn’t work right on emClient, but without that I have changed something.

Can someone help me?
Thanks Stef

Hi Stef,
I just found your posting after working on totaly exactly the same issue than you.
My situation: If have an acoount at strato and I’ve installed Office 2013, including outlook. Windows Update did a lot Net Framework Update recently
See this screen shot:
As I found your posting I had just started to install another emailclient, because last time I needed the emclient support for a problem like this, they didn’t react proper and nice. I hope they will correct this problem soon.

Dirk

Hi,

we too have this problem since saturday - also strato.de-accounts. Maybe strato changed something at there side with wich emClient is getting problems now. Just send the logs and detailed information via mail.
We too hope to be able to send mails again quickly…

Mark

I just got this answer from the Support

Hello,
this has been already reported to us by other customers so the logs are not needed anymore. The problem is probably on your email service provider’s side and hopefully it will be resolved soon.

So I wrote to Strato. Hopefully they can help.

I wrote the support of strato too, but emclient should work on this too.
I’ve other strato.de- Accounts which still work with emclient, and the strato.de- accounts which not are working with emclient are still working with other clients, until now I successfully tried my Samsung Smartphone Galaxy Note, Outlook 2013 and Essential PIM no problem to send emails with the accounts emclient is not working with. So as always it may be a combination of reasons. And also Microsoft could be involved with the updates of net framework they brought up last week. Please emclient Support work on this too! I already spent more than 3 hours on the problem and I need my business email account back.

And I should add, that this is the second time, that my emclient is not working with certain accounts, while several other emailclients such as Thunderbird and Outlook had no problem. 2 month ago it had been my accounts at goneo. I decided to move(!!!) them to strato because of this, because I assumed that a market leader like strato will not do stupid things with their mail server.

And sorry for posting again: emclient support last time also said it is a provider problem.

Hello,
please try the following workaround:
Open your account settings, tab SMTP and choose “Use these credentials”
Then replace @ in your user name by % so it looks like “Kontoname%Domainname.de” and let me know if it helps.

Hello George,

yep, this is working for me.
Is this the final fix or only for evaluation?

Andreas

It works for me too!

Great, Works for me, too. Thanks

for me too! Great!
Theanks a lot!

I do have the same problem with strato and emclient.

Using % instead of @ seems to be a workaround ??? What is the final solution?

As it is - as far as I know - just a problem with strato I assume that they made some changes to their smtp server - btw. the @ sign is still working with strato’s imap server.

Would be good to get a more detailed feedback from emclient staff so that we can approach strato providing some arguments instead of simply it is not working. strato staff told me that “… emclient is the only one where the problem occurs …”

Sorry it don’t works with %

@R K

Usually the Username for authentication is for Strato “username@domain.tld”. When you replace the @ with % (username%domain.tld) it should work.

Add. you should check for using the appropriate ports for smtp and imap server.

As far as I know there is a problem with MD5 authentication. Strato server returns Authentication failed and we show the error message whereas other mail clients try different authentication methods.

Excuse me but it doesn’t work with %. I cant send any messages with em-client!

I need a solution!

It works without ssl/TLS on channel 25 by smtp.
With ssl/TLS it doesn’t work.

You can use port 465 with “SSL/TLS on a specific port” for smtp.