Problème avec liste de contacts

Bonjour,

Hello,

 
Tout est dans le lien :   https://www.cjoint.com/c/HKhjNwgViTI

Everything is in the link :   https://www.cjoint.com/c/HKhjNwgViTI

I did not want to click on the kink just in case this was something dangerous!!!

Better to post your question on this forum than give a link to a suspicious document saved elsewhere.

Bonjour,

Je viens vous rassurer, mes liens ne sont pas “pourris” j’ai aussi envoyé un autre message normal avec un copié/collé de mes captures d’écrans dedans, mais je n’ai pas eu de réponse, dans les liens qui vous font peur, il y a tout simplement les captures d’écrans avec  les explications entre chaque, je peux comprendre votre méfiance, mais là, je suis vraiment déçu, déjà par les contacts qui ne sont pas dans la liste pour envoyer un (des) messages et le fait que d’utiliser votre forum n’est pas évident, je vais donc vous remettre le lien et essayé de remettre le copié/collé de l’ensemble, si ça ne marche pas, j’abandonne et désinstalle tout, au train où vont les choses, je ne me “vois” pas payer une version Pro, en 12 ans, je n’avais encore jamais eu autant de soucis avec une messagerie. Merci quand même pour votre aide.

Nota : j’avais même fait l’effort de traduire pour vous faciliter le travail, faut il continuer à traduire ou pas ??

https://www.cjoint.com/c/HKihNxGyDWI

Hello,
I come to reassure you, my links are not “rotten” I also sent another normal message with a copied / pasted of my screenshots in, but I did not have an answer, in the links that you scary, there are simply screenshots with explanations between each, I can understand your distrust, but here I am really disappointed, already by the contacts who are not in the list to send a (of) messages and the fact that using your forum is not obvious, so I will give you the link and tried to give the copy / paste of all, if it does not work, I abandon and uninstall everything, to train where things go, I do not “see” pay a Pro version, in 12 years, I had never had so much trouble with a messenger. Anyhow, thanks for your help.

Note: I had even made the effort to translate to make your work easier, should you continue to translate or not ??

Désolé, mais quand je colle mon texte avec les captures d’écran, ces dernières sont absentes, il faut m’expliquer comment faire, c’est vraiment casse pied quand même  !!!
je suis obligé de remettre mon lien, vous n’avez aucune raison de craindre quelque chose, sinon, expliquez moi comment je dois faire pour pouvoir coller mes explications avec les captures d’écrans dans la page du message. Le lien que je vous joint avec le logiciel C.Joint est tout simplement un fichier Word à ouvrir ou à enregistrer, c’est tout simple, moi et bien d’autres faisons ça tout le temps et on a jamais eu de problème avec les destinataires.

Sorry, but when I paste my text with the screenshots, they are missing, I have to explain how to do it, it’s really broken anyway !!! I am obliged to put back my link, you have no reason to fear anything, otherwise, explain to me how I must do to be able to paste my explanations with the screenshots in the message page. The link I attach you with the C.Joint software is simply a Word file to open or save, it’s very simple, me and many others do it all the time and we never had a problem with them. recipients.

https://www.cjoint.com/c/HKihNxGyDWI

[

](https://www.cjoint.com/c/HKihNxGyDWI “Link httpswwwcjointcomcHKihNxGyDWI”)

To include images in this forum, click on the camera icon below and select the image.

It is better to have the question here than in some linked document, as if you delete the document then the post on this forum is of no use to others in the future.

This is an English medium forum, so that is preferred, but you can comment in French if that is easier for you. When your post is received in eM Client, it is translated by clicking on the option, so there is no problem.

So, looking at the contact the OP sent me, it appears that the contacts have no email addresses. 

Unless there is an email address, it will not show as an option when composing a new message.

J’ai importé par fichier .csv de Gmail, comment se fait il qu’il n’y ait pas les adresses mail, je ne comprends pas, et vous ne me dites pas ce que je dois faire, faut il réimporter les adresses autrement, comme dit avant, avec .vCard, ça n’a pas marché !!!

You can setup the GMail account in eM Client, and it will automatically show the contacts.

Or you can do the CSV import again, but make sure you have mapped the correct fields. In the import screen, click the down arrow next to the column header that has the email addresses and make sure you have selected the correct field in eM Client where you want it to go.

ça a l’air de fonctionner, je dois m’absenter, je reviens en fin de journée. Merci pour cette aide.

Me revoilà,
Alors voilà, ça fonctionnait, mais j’avais une vingtaine d’adresses mail sans nom, alors que ça n’est pas le cas dans GMail, voulant refaire la manœuvre, j’ai supprimé le compte existant pour en refaire un autre avec mon adresse mail de GMail “tervur@gmail.com” j’ai suivi le processus, le compte “tervur@gmail.com”, s’est bien créé :
![](https://d2r1vs3d9006ap.cloudfront.net/s3_images/1761112/RackMultipart20181108-81822-1rp8p67-eM_Client compte-tervur_gmail.com_ inline.jpg?1541692496 “Image: https://d2r1vs3d9006ap.cloudfront.net/s3_images/1761112/RackMultipart20181108-81822-1rp8p67-eM_Client__compte_-_tervur_gmail.com___inline.jpg?1541692496”)

mais j’ai une fenêtre qui précise ceci : 
![](https://d2r1vs3d9006ap.cloudfront.net/s3_images/1761111/RackMultipart20181108-65626-cbi4r-eM_Client Pour_IMAP-Tous_les_messages_d_sactiv_s inline.jpg?1541692440 “Image: https://d2r1vs3d9006ap.cloudfront.net/s3_images/1761111/RackMultipart20181108-65626-cbi4r-eM_Client__Pour_IMAP-Tous_les_messages_d_sactiv_s__inline.jpg?1541692440”)

et quand je clique sur le lien fourni ci-dessus : j’obtiens ceci avec “Libellés” sélectionné, je ne comprends pas :
![](https://d2r1vs3d9006ap.cloudfront.net/s3_images/1761120/RackMultipart20181108-10988-8vhkx2-eM_Client pour_lien_acc_s_IMAP_ inline.jpg?1541692906 “Image: https://d2r1vs3d9006ap.cloudfront.net/s3_images/1761120/RackMultipart20181108-10988-8vhkx2-eM_Client__pour_lien_acc_s_IMAP___inline.jpg?1541692906”)

je sélectionne donc “Transfert et POP/IMAP” et j’obtiens ceci :
et  on voit que l’IMAP est bien activé :
![](https://d2r1vs3d9006ap.cloudfront.net/s3_images/1761114/RackMultipart20181108-54001-1xsgy93-eM_Client activation_IMAP inline.jpg?1541692628 “Image: https://d2r1vs3d9006ap.cloudfront.net/s3_images/1761114/RackMultipart20181108-54001-1xsgy93-eM_Client__activation_IMAP__inline.jpg?1541692628”)
je n’arrive pas à trouver la solution, faut il recommencer à 0 ? s’il vous plait, pouvez vous me donner le processus précis, au secours !!  encore merci.

J’oubliais,  où se trouve  le dossier “Tous les messages” ?

Autre chose, tous les dossiers sont bien là, mais vides, aucun sous-dossiers !!! 

Using the web interface for GMail, go to Settings and make sure that Show in IMAP is selected for All Mail.

Once you enable Show in IMAP as above, the messages should appear.

Bonjour,

Pour l’activation IMAP dans “Libellés” c’est bon, j’ai créé le compte GMail (tervur@gmail.com) tous les dossiers et sous-dossiers sont là, mais aucun contacts présents, j’ai essayé par fichier .csv ça marche pas, et je ne comprends pas ce qu’il faut faire avec ça :
You can setup the GMail account in eM Client, and it will automatically show the contacts.

Or you can do the CSV import again, but make sure you have mapped the correct fields. In the import screen, click the down arrow next to the column header that has the email addresses and make sure you have selected the correct field in eM Client where you want it to go.


Je vous avoue que je suis au bout du rouleau, malgré mes 70 ans, je suis au bord des larmes, j’en ai marre, plus que marre, si vous ne me faites pas un tutoriel en reprenant depuis le début, je ne m’en sortirais pas !!  je suis désolé, mais je n’y arrive pas, je n’ai jamais connu un “cirque” pareil depuis 12 ans. voici encore quelques captures :

Tous est là, sauf les contacts et la barre en bas défile puis s’arrête mais pas de contacts importés avec le compte GMail

![](https://d2r1vs3d9006ap.cloudfront.net/s3_images/1761246/RackMultipart20181109-67831-49tjs2-eM_Client compte_Gmail_et_barre_contacs_qui_d_file inline.jpg?1541755152 “Image: https://d2r1vs3d9006ap.cloudfront.net/s3_images/1761246/RackMultipart20181109-67831-49tjs2-eM_Client__compte_Gmail_et_barre_contacs_qui_d_file__inline.jpg?1541755152”)

9a, c’est après essai avec fichier .csv
![](https://d2r1vs3d9006ap.cloudfront.net/s3_images/1761247/RackMultipart20181109-81250-1dcvlx8-eM_Client_import_contacts une_erreur_est_survenue inline.jpg?1541755291 “Image: https://d2r1vs3d9006ap.cloudfront.net/s3_images/1761247/RackMultipart20181109-81250-1dcvlx8-eM_Client_import_contacts__une_erreur_est_survenue__inline.jpg?1541755291”)

Si vous me refaites un tutoriel depuis le début, je vais y arriver, désolé mais je ne vois pas d’autre solution, merci quand même.

eM Client provides full setup instructions here.

Bonjour Gary,
Je n’arrivais pas à importer les contacts, car la première fois, après m’être rendu compte que certains contacts paraissaient “anormaux”, j’ai supprimé tous les contacts, hors avec la synchronisation, ça a aussi supprimé ceux de GMail, je ne m’en suis rendu compte que plus tard, heureusement , j’avais créé un fichier .csv et .vCard avec GMail, j’ai donc pu les ré-importer, ensuite j’ai supprimé le compte GMail dans eM Client et l’ai recréer aussitôt, et tout a été installé, ça fonctionne donc.
J’ai malgré tout un petit souci, dans la liste des dossiers, il y en a certains, pas mal même qui sont écris en caractères Italiques avec une petite flèche blanche à gauche, ce qui veut dire qu’il y a un sous-dossier :

après clic sur la flèche, le sous dossier apparaît :

après clic sur le sous dossier, le contenu s’affiche bien dans la grande fenêtre à droite ex. pour : cd) :

à savoir que dans GMail tout est normal dans la liste des dossiers, que puis je faire pour remédier à ça ? 

Une dernière chose, régulièrement, dans la zone de notification il apparaît  “Contact en ligne” :
![](https://d2r1vs3d9006ap.cloudfront.net/s3_images/1761383/RackMultipart20181110-82654-1p0yqa-eM_Client Contact_en_ligne inline.jpg?1541845139)
et éventuellement “Contact absent”  qu’est ce que c’est, et que faire pour que ça ne se produise pas sans arrêt.  Durant mes soucis, j’ai essayé de m’en servir pour communiquer, mais je n’ai jamais eu de réponse!!??  je dois peut être faire quelque chose dans les paramètres !  A bientôt et encore MERCI pour votre soutien !

Bonjour,
Pourrais je avoir une réponse ? merci.