Problem with Notification and Background run


I am new to EM client. I have an issue regarding the notification. After i close my EM client window it is not running in background and hence i am missing the notifications. Is there a way to set this off.

Thanks in advance


You can choose to make eM Client minimize into the tray by going to Tools>Settings and in the General section, check the “Close application to tray” checkbox and press OK.
Hope that helps.


Thanks for the reply.

But i have done that too. I tick that check box. but still couldn’t make it run in the background. :confused:

Try ticking the “run on windows startup” box just above the “Close application to tray” box. Also, did you press “Apply” as you should, rather than just “OK”?