Problem with Microsoft exchanger server connection with latest version

Hi, after initial set up and connected to Microsoft exchange server, could connect to my mailbox, but the software constantly request for user name/password. (which had already been entered during set up and connected) Could not send e-mail if this message box keep appearing. I have tried earlier version. 6.0.2189.0, there is no such problem with Microsoft exchange server, and could send e-mail.

Hi Patrick, can you please try to update your eM Client to this release, and check if the issue persists?

Thank you,

Hi I have a similar problem with Miscrosoft exchange…I get log error 500 can’t connect to server…I tried putting the domain infront of user name but the password box keeps popping up. How can I input domain manually?

Hello David, unfortunately not quite sure what you’re referring to, can you please make a screenshot of the issue or copy the content of the “Log” in the Log tab and submit it to us here on the forum?

Thank you,

Hi Paul,

Since the update, there is no problem with the connection to Microsoft exchange server.  Hence suggest others to use this release if any connection problem that request password keeps popping up.

Thank you.

Hello Patrick, glad it works, please make sure to let us know if you come across any other issues or questions about the application, we’ll be happy to help.