Problem with IMAP Configuration

Hello out there.

I have a Problem with my Email Configuration. It worked fine until one day I could not receive Emails anymore.

This is my Configuration:

User: [email protected]
IMAP Server:
Port: 993
SSL/TLS if possible

SMTP Server:
Port: 465
SSL/TLS if possible

I also tried:
IMAP Port: 143
SMTP Port: 587

Diagnosis shows me no problems but when I try to receive my Email it always gives me an error message.

This is in the log:

09:47:54 T-Online [IMAP]  Synchronisiere Unterordner: Fertiggestellt
09:47:54 T-Online [IMAP]  Synchronisiere Unterordner: Für Ordner T-Online/Inbox
09:47:54 T-Online [IMAP]  Synchronisiere Unterordner: Fertiggestellt
09:47:54 T-Online [IMAP]  Synchronisiere Nachrichten: Für Ordner T-Online/Inbox
09:47:55 T-Online [IMAP]  MailExceptions.ConnectionException:
09:47:55 (Connection terminated)
09:47:55    bei MailClient.Imap.Synchronizer.ImapCommand.ThrowIfConnectionBroken(BasicResponse response)
09:47:55    bei MailClient.Imap.Synchronizer.SynchronizeMessagesCommand.FetchNewMessages(ConnectionContext context, String selectPath, UInt32 idLow, UInt32 idHigh, String idList, Boolean useUid, UInt32 messageCountEstimate)
09:47:55    bei MailClient.Imap.Synchronizer.SynchronizeMessagesCommand.Execute(WorkerStatus status)
09:47:55    bei MailClient.Commands.Command.Process(WorkerStatus status)

Hope you can help me with this.




when using ports 993 and 465 you need to use following Security policy: “Use SSL/TLS on special port” - that is the only option, otherwise it won’t connect so please change it and let me know if it works. 

SMTP works just fine but IMAP with Port 993 and “Use SSL/TLS on special port” gives me an long spinning wheel on diagnosis tab.

When I get the “Fix” option it gets stuck at “imaps://[email protected]”. At this point it will stay for hours.

Hi, the IMAP address for your account should be just “” as you stated in your original post, the port has to be 993 and security policy set to “Use SSL/TLS on special port (legacy)”, with this setting it should work. Did you try the automatic setup or did you setup the account manually?

Thank you,


when I try 993 with “Use SSL/TLS on special port (legacy)” SMTP seems to work. I also get the Test-Emails on my iPad. But IMAP gets stuck at “Testing”

After a few minutes I sometimes get the “Fix” Option for IMAP.

Using this I get stuck at “imaps://[email protected]” ([email protected] is replaced by my email adress)

On saturday I let it run for several hours and when I came back it still was stuck there.

Actually I used this account for a long time before the problems occured. At April 1st my provider T-Online (like many german poviders) changed their encryption to SSL only (which I already used before with port 993) . They even gave out an instruction which also says port 993 with SSL.

It’s german but I think you will get it.

I also tried deleting and re-adding the account. In the automated Setup it gave me:

SMTP:; Port 25; SSL if available

IMAP:; Port 143; SSL if available

Diagnosis said all was okay but I could not receive emails with this Setup.

I got similair issues with MS Office 2007 and Thunderbird 24. But I can’t figure out why, since iOS Mail and OS X Mail work just fine with the settings.

At iOS I use:; Use SSL: On; Authentification: Password; No IMAP-Prefix; Server Port: 993 

OS X uses:; Use SSL: On; Authentification: Password; IMAP-Prefix: INBOX; Server Port: 993 

Okay guys. Finally fixed it. My AV-Software (GData) tried to scan port 993. This created a timeout since it wasn’t able to access the SSL encrypted emails.

Sorry I bothered you. But maybe someone else can use my solution.

Thanks for your help.


Thanks for letting us know your solution, Andre.

Hi Andre, no problem, we’re happy to help even though you’ve managed to solve the issue by yourself. I’m glad it works now.
If you have any more issues or any questions about the application, let us know, we’ll be happy to help.

Thank you,