Problem with gmx.de Account

Hello,
I am having an issue with an completly new PC running Windows 10 Pro 64-bit.

The mail-account was added via emClient-assistent.
IMAP is running fine.
SMTP is most time running fine - when mails are small there are no issues.
With sending a mail with an pdf-attachement, this issues appears:
Mail is moved to OUTBOX Folder.
It stays there for all time (until I delete it from there) - it will never be moved to “SENT ITEMS”
The mails is received by the receiver several times until the mail is deleted from senders OUTBOX.
So it seems emClient is trying to send, sending was ok but emClient is generating an error and Mail is not moved to “SENT ITEMS”. So emClient is trying to resend after a view minutes.

See the logs:
16:35:48.929|001|   AccountBase.ChangeOnlineState : STATE CHANGE TO online due User
16:36:16.603|022|   SMTP S: 220 gmx.com (mrgmx104) Nemesis ESMTP Service ready
16:36:16.603|022|   SMTP C: EHLO [192.168.178.27]
16:36:16.647|022|   SMTP S: 250-gmx.com Hello [192.168.178.27] [46.93.60.247]
16:36:16.647|022|   SMTP S: 250-8BITMIME
16:36:16.647|022|   SMTP S: 250-AUTH LOGIN PLAIN
16:36:16.647|022|   SMTP S: 250-SIZE 69920427
16:36:16.648|022|   SMTP S: 250 STARTTLS
16:36:16.648|022|   SMTP C: STARTTLS
16:36:16.725|022|   SMTP S: 220 OK
16:36:16.882|022|   SMTP C: EHLO [192.168.178.27]
16:36:16.938|022|   SMTP S: 250-gmx.com Hello [192.168.178.27] [46.93.60.247]
16:36:16.938|022|   SMTP S: 250-8BITMIME
16:36:16.938|022|   SMTP S: 250-AUTH LOGIN PLAIN
16:36:16.938|022|   SMTP S: 250 SIZE 69920427
16:36:16.938|022|   SMTP C: AUTH PLAIN xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx
16:36:17.088|022|   SMTP S: 235 Authentication succeeded
16:36:17.089|022|   SMTP C: MAIL FROM:<xxxxxxxx@xxxxxxx.xx>
16:36:17.541|022|   SMTP S: 250 Requested mail action okay, completed
16:36:17.541|022|   SMTP C: RCPT TO:<fs@thfo.de>
16:36:17.668|022|   SMTP S: 250 OK
16:36:17.668|022|   SMTP C: DATA
16:36:17.748|022|   SMTP S: 354 Start mail input; end with .
16:36:17.883|022| SMTP C:
16:36:17.883|022| SMTP C: .
16:36:47.889|022| Exception: MailClient.Accounts.SocketException: Das Senden ist fehlgeschlagen. Grund:
16:36:47.889|022|
"Von der Übertragungsverbindung können keine Daten gelesen werden: Ein
Verbindungsversuch ist fehlgeschlagen, da die Gegenstelle nach einer
bestimmten Zeitspanne nicht richtig reagiert hat, oder die hergestellte
Verbindung war fehlerhaft, da der verbundene Host nicht reagiert hat."
16:36:47.889|022| bei MailClient.Protocols.Smtp.SmtpSendCommand.Execute(WorkerStatus status)
16:36:47.889|022| bei MailClient.Commands.Command.Process(WorkerStatus status)
16:36:47.890|02A| AccountBase.ChangeOnlineState : STATE CHANGE TO offline due BrokenConnection



What I have done:
There is Kaspersky Internet Security installed on the PC. Disabled it - did not help.
I disabled IPv6 - did not help.
I removed and re-added the account - did not help.
I added the same account to another PC with emClient - there were no problems.
Tried to update emClient - its up-to-date.

Is there a soluting for this issue ?






I have an update:

Tried it with Thunderbird. Same issue.
Thunderbird completed sending, but when it tries to move the mail to SENT ITEMS an error occurs.

So this is an issue with that one PC only, and with both Thunderbird and eM Client on that computer?

Remove the anti-virus application completely, reboot and see if there is any difference.

Is this the new Windows 10 1909?

I will try this and let you know.
In my opinion Kaspersky is the problem.

I let you know whether 1909 is installed or not.

You can close this topic !

It was the Kaspersky. Stopping Kaspersky did not help. Stopping Mail-Security-Module did also not help. After uninstalling emClient and also Thunderbird are working properly.

Now Avira is installed - no problems with it.

The Version of Windows 10 was 1903 .
The Update to 1909 has not been made yet.

Thanks and BR !q

Glad to know you got it sorted. :wink: