Problem with content of email coming in

I just started with eM Client a few days ago. I have received some messages that, when I open them, the contents do not appear. But if I go to google mail to read them, the emails are in tact. This doesn’t happen with every email, but it has happened across a few different gmail accounts I have from different senders. Please advise.

Hello,

would it be possible for you to send me one or two emails with this issue exported into .eml (right click on email - save as) as attachments to galis@emclient.com with this topic’s url in subject?

with regards
Jan

This is the exact same issue that myself and others has had for ages. Some emails were missing images regardless of downloading them. It occurred in Windows 7 and 8 but weirdly updating to Windows 8.1 (IE11) fixed it.

Hi,

eM Client uses IE core to show emails, that is why this upgrading IE can help as it will solve issues in it and thus in eM Client too.

with regards
Jan

I’m getting the same problem, only I do have IE11 installed on my Win7 x64 installation.

Random HTML emails show up as pure source-code:

And viewing anywhere else gets them to render properly, it’s kind of an annoying issue since there are emails that regularly come this messed up.

Hi,

send me 1 okay HTML email and one HTMl email with this issue exported as .eml to my emali galis@emclient.com

and try this version https://discourse.emclient.com/emclient/to… if it helps with your issue.

Jan

Jan,

Just tried to send them to you but they got rejected by your webserver saying the .eml files I saved were potentially viruses. Think the attachment exception needs to be updated or something.

I am receiving .eml files all the time, maybe could you try to put it into .zip or .rar or .7zip file?

Jan