Problem with attaching files to an email

Having used emclient for years with few problems, I recently have problems with attaching a file (document or picture) to an email. I get a window that says I am not authorised to open this file and must contact the administrator (which is me!). I have no problem at all in opening any of my files from windows explorer but only when I am trying to attach to an email using emclient. There has been an update recently so don’t know if this might have caused the problem.

There is another thread about this that I had replied to twice but now I can’t find it. I had posted about having the same problem since a recent “update” and Cyberzork suggested uninstalling and reinstalling emc. That worked and then didn’t. After doing the reinstall, I can attach documents for a while then get the same error message again and have to go through the same process. I’ve had to do this three times in the last week. Very frustrating.

Fortunately I seem to be ok and problem with attachments has not recurred. I didn’t reinstall but did get a automatic update which maybe solved the problem. It has happened before though so fingers crossed. It’s very annoying as I use attachments a lot.