Problem Editing Existing Account

I have  eM Client set up to sync with my gmail and google calendar accounts.  Over the last few days I’ve started to get frequent requests to sign into my google accounts within Em Client.  I’m pretty sure that I entered my google password when I set up my account within Em Client.  When I go to the screen to edit my account within Em Client (and hopefully re-input my google password) there is a place to click on “Delete”, “Default,” and “New” account, but not “Edit” account, as I believe there is supposed to be.  Also, I signed in to my google account and it indicated that Em Client as access to my accounts with reduced security.  I don’t want to sign in to my google account repeatedly to get my mail and calendar within Em Client.  What do I do?

Hello Warren, what version of eM Client are you currently using on your computer? eM Client authenticates with your Gmail account using OAuth, OAuth uses an authorization token for use with the account rather than the standard password authentication, this has been a new way of authentication with your server intorduced by Google as the following standard, read more on our blog:

Thanks.  I think you are probably correct about the cause, but when I tried to update Em Client just now, a message tells me I’m up to date.  When I downloaded the update and ran it, I chose “repair:” (the other choice was “remove”) but the repair was aborted and I received a message that a “MicrosoftexperimentallO” file couldn’t be found in the “cabinet file” “” (I have a screenshot of the but can’t figure out how to attach it.  So, I think, the OAuth update had probably been aborted originally for the same reason hence the problem.  Do you have any recommendations?  And, thanks, again.

Hello Warren, what version of eM Client do you currently have installed on your computer, can you please check the exact release number in Help > About?

If you have a screenshot of the issue, please attach it here by using the camera button in the editing files, upload the image and confirm adding it to your post.

Thank you.

Version:  6.0.22344.0  

Hello Warren, can you please try to run the installer again, 6.0.22344.0 , and use the “Repair” option included in the installer? Try to run this option and check if the issue persists.

Thank you.

Yes, it does persist, unfortunately.  Maybe I hadn’t been clear, but this is exactly what I had tried two or three times, with exactly the same version of the update.  Thanks for trying.  I’m relying on the web-based gmail interface for the time being.

I, too, am experiencing the same issue.  I also have eMclient v. 6.0.22344.0 and have tried the same process several times.  I even tried downloading the latest version of eMclient and running it, as it had a setup.msi file in it.  It did not work.  The update could not find the msi file saying the network was not available??  Please advise, as I am also having to access my gmail account via the web.
Terrance Collier