Problem connecting to a https-CalDAV-Account

I just updated to eM Client 3.5.
I have to SSL CalDav-Accounts. After starting eM Client now I always get
the message, that the certificate is not secure. It’s my own certificate.
I already installed the certificate, but I get the message every time I
start the eM-Client again. It was working fine with version 3.0 and 3.5 beta.
Hope somebody can help…

Is nobody else using a CalDAV-Account with SSL?

I have the same issue using eM Client 4.0 with my Synology CalDAV server.

Here is my configuration:

  • 1 CalDAV server running in HTTPS on Synology DS211 (Version: DSM 4.0-2219; Build Date: 2012/04/17)
  • eM Client 4.0.14479.0 installed on 2 different Windows 7 computers.

There is not option to add a Certificate exception in eM Client.
Other products allow you to do it, like for Firefox or Sunbird (going to menu Options>Advanced>Encryption>View Certificates>“Servers” tab>[Add Exception…])

Each time eM Client is starting, is show me the certificate message.


No support for this product unfortunately.

Are you experiencing similar issue? If so, try to copy the certificate to the root trusted certificates folder and it should help.

I have done that and EM still asks me for a trust verification every time. BTW: This is the only application that does so. Firefox, Chrome all accept the trust.

Post here a screenshot of the error message please.