problem after standby

After going into standby and then back up again, eM Client gives me an errorlogging stating that communication the the server(s) failed. Appearantly eM is trying to soon to sync (the network is not up yet). A delay of a few seconds would solve that most likely.

we know about this issue and will try to find a suitable solution.

Hi There. Any news on that topic? Got the same problem. Very annoying!

Unfortunately not, it works for majority of our users so we decided to not decrease eM Client’s performance and responsiveness.

If I understand you correctly, you are saying that becuause “it works for the majority” (probably, because the majority doesn’t use standby), this is not an issue anymore?
Why are you connecting the issue to the decrease of the Client’s “performance and responsiveness”? The thread starter only made a suggestion of delaying network access for a few seconds and I may add that he probably meant delaying network access ONLY after standby. But there are endless ways to correct this issue - for example em client could suppress the error box by option and simply try again a few seconds later…

Indeed… At first I thought it would be useless to comment back on such a stupid argument… But I share Kai’s opinion. A lot of SMB IT services providers are looking for a valid outlook alternative. eM Client is one of few candidates and would cmake LibreOffice complete as an Office alternative, But I am not wanting to get a phonecall or ticket everytime a customer puts his machine in standby. Nor am I waiting for such useless help comments… Luckily I had better cooperation with Philip in the past.

How hard can it be to fix this. It’s probably enough to introduce a timeout and retry value before giving out the error message. Can anyone tell me if this “feature” still exists in version 6?

Firstly, the problem (network unavailability) should not exist at all. If it does we would like to find the cause of the problem and remove it. However, I will try to convince our developers to implement a workaround or make the first connection delayed.
Anyway, if you find the error message annoying, you can hide it permanently in the menu Tools - Settings - General.

Not any problem should exist at all. The rest of you reply is a lot more constructive. Thanks!

Have the same problem here. Obviously it is not fixed. Neither Thunderbird nor Outlook do have this problem. Won’t buy eM Client and uninstall is. I don’t want to buy a product which is only maintained for majority bugs. Very unprofessionell.

It’s now 2015, and this problem still exists. It’s infuriating.

we actually worked on this issue and implemented numerous fixes over time, but the problem still persists on some machines, since this issue is caused by eM Client trying to connect to the servers faster than some network cards manage to even start working.
We apologize for this inconvenience.

Best regards,

Same bug :frowning:
No new ?

I hate to resurrect an old thread, but I am having the same issue. Are there any ways to deal with this other than turning off the error window (which would then show me no errors at all)?

I am still having this issue too, and I’ve had it on numerous computers, at different sites and ALWAYS when standby of the PC in question is involved. I have multiple mail-accounts set up in eMClient. Since I upgraded my PC it seems the errors are not happening for all mail accounts anymore, but that could just be a benefit of the faster hardware. 

In all honesty, I would not pay for a license on eMClient anymore. It is a great client for google accounts and was THE way to go 5 or 6 years ago. Nowadays Outlook has caught up on gmail performance, and also MailBird is in most of my cases a nifty client. It is really pitty that eMClient is not able to progress development and get a Linux version going. That playing-field is WIDE OPEN since there are NO good gmail nor Exchange/Office365 clients available for that platform AT ALL.