Problem after latest update to 9

Yesterday, I updated to 9 - there seemed a glitch, so I went through the update process again and it worked. However, now I am unable to send emails, though I can receive them. Any ideas how I can fix this?

What errors do you get when sending email ?

No error comes up. The email just sits in the outbox and doesn’t send.
Thank you for replying so quickly!

Click on the right of the dropdown menu at the top left of eM Client and you will then be able to see the operations menu appear when you send and receive email which will show you any errors along the top. Copy any errors from this window.

Sorry, no error shows up. I also tried again to send and checked operations again, still no error and the email still sits in the outbox.

Click the “Refresh” button at the top and then while that’s animating click the dropdown arrow and then look in the operations log to find the error message when sending email.

Thank you. I sent myself a new message and immediately did the thing with refresh as you suggested and clicked on bigpond email address in the dropdown box, and then - the message arrived. So it’s still not normal, but at least I know that I can send messages. I don’t understand why this is happening, but at least I can send the messages (with some tweaking), and maybe next time my computer man comes, he’ll be able to put things back to normal.

But thank you so much. This has been most helpful, and I’ve learnt a bit on the way too - always good for a non-digital native! I appreciate your taking the time.
Best wishes

1 Like

Whenever I click the refresh button I get an immediate LOGIN FAIL ERROR

eM Client cannot send or receive, I can only access by WEB MAIL

Its a fault with v9, but emClient won’t admit it. Many people experiencing this fault.

1 Like

emClient has so many problems that don’t update. You can’t downgrade if yoi had a problems…

For me probles are numerus:

  • rules doesn’t work
  • emClient delete mails
  • search doesn’t work OK
  • …
1 Like