Print - Zoom Mode

Hello everyone,

Little problem.
When printing, how can I set the zoom,
example, 100% is saved so that it is set to 100% again the next time you print.
It’s always set to “fit to width” for me.




I don’t know if I understand your question fully, but I do things differently and I think it’s the way they should be done. I don’t set a zoom level in eM Client for printing. Rather, I use the printer interface on screen to select a zoom level if necessary.

Your printer settings should look something similar to this Canon TS3100 interface I use here as an example:


I’m sorry, I mean something else.
I mean with the printer preview in the email program itself.

I see. That preview is your printer’s preview as invoked by eM Client (and not an eM Client Window). It is set by default (and by your printer) to “Fit to Width” and you can’t set another zoom value by default.

However, if you proceed the way I do, you can set a zoom (and printing) value by default in the printing preferences.


But I’m pretty sure that the window comes from the e-mail program.
Have specially examined the window, see screenshot.