Preferred Font for Messages Grayed Out, Can't Change Font

I want to change my default font when composing new messages, however there does not appear to be any way to change this. The “Preferred font for messages:” is set to Segoe UI, 12pt, it’s grayed out and I cannot change it. Am I missing a setting somewhere? I love eM Client, but I really get tired of changing my font every time I compose a new message.

Thank you!

Make the window a little wider:

Bless you!! That worked. Thank you very much! :blush: