Possible to show solid colorful emoji's in subject rather than just outlines?

Emoji’s look nice, vibrant and colorful in the email content but in the subject line they look pretty bland as just thin outlines. I’m wondering if there is some way to correct this. I’ve tried different themes and fonts but it doesn’t make a difference.

emoji

Thats probably because of your dark theme and you would have to either modify your theme “using the built-in theme editor in eM Client” or "use a different theme. Also see eM Client Theme editor documentation.

Eg: If you are using the Modern theme, the emojis look the same in the Subject & the Body…

I still can’t get it to work… I’ve selected modern, and I’ve change the windows setting to be light theme. The pane is white but the emoji’s are still just outlines. I also looked into the theme editor stuff and the theme editor is very limited it seems the only options are to adjust font colors. There’s nothing in there to adjust this behavior. I did see a “is dark theme” setting but changing it didn’t seem to do anything either. I checked that “documentation” link you posted. Is it suppose to just be that single page with no mention of any of the options within the actual editor or am I missing something?

emoji2

Thanks anyways for trying to help…

Could be then your version of eM CIient might need updating, or maybe its the way you are inserting the emojis in the subject.

What version of eM CIient do you have ?

Also how do you insert the emojis ?

I’m using the latest version - 9.2.2157 (5b49542). And this issue isn’t just with inserting the emoji’s it also affects emoji’s in the subject line of emails I’m receiving too.

I’ve tried inserting via using the windows key + . to open the panel and using the emoji button in the email compose and copying and pasting from the content of the email to the subject line.

Ok. What version of Windows do you have ?

Windows 10, latest version

Ok yes using Windows 10 or 11 inserting emojis in the subject on the modern / light themes are not coloured and are only black when I just tested that.

I had been testing on eM Client for Mac in my subject screenshot which works fine.

Hopefully in a future eM Client for Windows update that will then work.

Ps I will submit that on a ticket to support.

Ok thanks for that! Hopefully they will make it so one can choose how those should be displayed rather than forcing it. I mean even if I have dark mode enabled, why must I be cursed to have to display emoji’s as white outlines? Why couldn’t I have the option to just set to see them as normal even with a dark mode enabled? The avatars are shown full color, why not emojis?