POP3 error stays on top


Occasionally an error popup message appears, that says: “too many active sessions”. This message stays on top and prevents further email processing.
Till i press “cancel” no further emails will be processed.

Is there a possibility to ignore all those errors to keep the emclient productive without interaction?

Thanks a lot!

You can disable error message popups, but I don’t think that would solve the underlying problem.

Anyway, try this setting and see if it is of any use to you:

Thanks for reply.

This checkbox is of course disabled … it doesn’t change anything.

More ideas please :slight_smile:

Can you give a screenshot of the popup?


Of Course. Thanks for caring.

In Menu > Settings > General > Synchronization, what sync interval do you have?

Also, can you disable any anti-virus/firewall or VPN applications, and see if there is any difference.

The intervall is set to 2 minutes.

av / firewall is an idea, but i cannot disable it for maybe 24hours to see the difference.
and especially for email - a av solution is very usefull ;-).

I only need an idea to disable error popups. Is there no registry tweak or something?

anyone any idea?
it’s an anoying behaviour of the usually perfect running client…

Can you check that the same account is not installed more than once in Menu > Accounts.

Otherwise, as this is an error from your server saying that there are too many connections, is it possible the same account is also installed in other email applications or on other devices?

It seemed to help preventing my iphone from accessing the same account.
Curious, because the formerly used windows-live-mail had no issues with that.

Anyway - i can live with that, so thank you very much for helping me :-)!