Please help with new setup

I have just installed eM client. I paid for the PRO version. I imported from windows live mail since i have been using WLM 2012… but I cannot connect with my Hotmail account.  I keep getting a pop up window (many of them) asking for my Hotmail password. Password required for AirSync.
 I also get error messages saying it cannot connect with my Hotmail account. since Microsoft will stop supporting WLM 2012 I had converted my Hotmail account in WLM 2012 to IMAP servers. Is that part of the problem?
It also seems I can not connect with my Gmail account.
so I cannot send and receive at all…from either account.
Appreciate anyone’s help with this. 

Hi Barbara

Microsoft are migrating all accounts to a new system.

You need to set it up as either Exchange or iMAP account, depending on whether Microsoft has migrated your account to the new system yet.  In a Browser, login to your account at When your mailbox has been moved to the new Exchange format, the top left corner will show Outlook Mail. When your account hasn’t been migrated yet, it will show

If it shows Outlook Mail , you need to set up your account in eM client as an Exchange account. iMAP will still work, but not as well as Exchange.  But an eM Client  Outlook account (ie using AirSync)will no longer work.  When you set up an Exchange account, eM Client can take quite a few minutes to obtain the server details.

If it shows , you need to set it up as an IMAP account in eM Client, then check your account at in a browser every week or so and when you see it is now Outlook Mail , in eM Client delete the account and set it up as an Exchange account.

When you use Exchange protocol, eM Client will also sync your Calendar and Contacts.

Re GMail, are you setting it up sing IMAP?

IMAP and SMTP settings should look like this

Hi John
thanks for the reply.
my outlook account in m browser still shows
when  I go to tools accounts in eM Client, it shows the following for Hotmail…
under smtp it has
port 587
under IMAP it has
port 993
says use SSL/TLS on special port (legacy)
both say use identity credentials.
are these settings ok?

I cannot send from gmail either. the settings there say port 993
  use SSL/TLS on special port (legacy)  port 587
force usage of SSL/TLS
do I need to change any of these settings?

yes, Gmail is set up as you showed. Gmail seems to be sending but not receiving.


Security policy should be set to “Use SSL/TLS if available”
Tick “Server requires authentication” and select “Use identity credentials”

Authentication: Select “Use identity credentials”


Have to wait for someone else to offer suggestions.

Since you have Pro version, you can get elevated support - Menu > Help > Support

OK thanks… will do that

Hello Barbara,
if you have a PRO license you can contact the VIP support here
John’s suggestions above are correct, but if you still experience any issues, it would be helpful to include screenshots of the errors (Tools>Operations>Errors window) and your installed version of eM Client (Help>About) either here or in the message to our support engineers.


Thanks Olivia
the VIP support link does not work and how do I take a screen shot in the program?

The link is

To take a screen shot on Windows 7 or higher, get the screen up that you want to capture, then start the built-in Snipping Tool (search the start menu). Highlight the area you want to capture then save the file