Plain text setting not respected for replys

I have selected plain text for replys and use automatic signatures. However, emClient doesn’t respect the plain text setting for replys. As I use signatures for my replys, the mail format always turns to HTML. If I disable signatures, the replys stay as plain text. The signatures don’t contain any formatting themselves. With new mail the plain text setting is respected and signatures don’t affect them so this is a reply problem only.

This has been fixed for the upcoming version 10.

If you want to try the beta version, please see: eM Client 10 BETA | eM Client