Persistent Error: Unable to upload message - too large

I created a message that was too large for gmail to send, so I had to delete it.  Now I get the following message every time I start eM Client:  [IMAP] Unable to upload message xxx to folder “[Gmail]/Trash”.  ([ALERT] Message too large.  I can’t find the message anywhere.  Does anyone have a solution?  Thanks!

Using eM Client 6.0.20617.0

Hi Steve, can you please try to right click your Trash folder and select Properties > Repair and click on the “Repair” button?
The message is being moved to your Trash folder.

Hope this helps,

No need to.  I finally found the message (in the Trash folder) by using the Search function.  Then I deleted the message.  Thanks for the reply!  I’ll note this solution if I have any similar problems in the future.

Hi Steve, glad it works, let us know if you come across any other issues or questions, we’ll be happy to help.

Thank you for the update,

Hi folks, I have this same issue. Curiously the message was sent successful, and I’ve now deleted it from my ‘sent’ folder using Gmail’s web interface. But the message continues to appear each time I start eM Client.

Did you delete it from the Trash folder too?

Yes :frowning:

Just an update. After three weeks, this message continues to appear several times a day for me.
Using the Gmail web site, I have searched for and deleted every message with the matching subject line, and permanently deleted them from the trash folder. No change.

Do you have local folder’s or archives? It could be in there too. If the message is truly gone from Gmail, then deleting and re-adding the account should refresh the emClient database with only what exists on GMail. Have you also tried reinstalling emClient.

You need to delete it from the Local Folders Outbox.

If Local Folders are not visible, you can enable them in Menu > Tools > Setting > General > Show Local Folders.