Past emails are not presented as they should be over Gmail


When I’m replying to existing emails, past emails are mentioned as expected in the content of the email sent in eM Client or over Outlook.

However, in Gmail, where the past email content should be collapsed by default, it isn’t - and all the content is being presented fully as part of my existing email content. See below an example.

Is that a known issue or it’s fixable with the existing configurations?


eM Client|690x386

So this appears as it should in eM Client, but is a display issue when using the Gmail web interface?

That’s correct. Gmail parses the content to find exactly the past email content (so it hides it - see below a screenshot), and it seems it can’t find that for emails sent through eM Client.

Go to Menu > Settings > Mail > Replies and Forwards, and change the reply format to Include original message text.

It may be that you had it set to Include and Indent, and the Gmail web interface does not like that.

If that proves to be the case, you might want to bring this up on a Google forum. :wink:

It is set to “Include original message text”… and yet it behaves the same.

I looked at this on a couple of other email clients, and they all can distinguish the quoted text OK, both with and without the indent.

Definitely something you need to bring up with Google if it can’t make that distinction.