Password used to unlock privacy on emclient

I was trying to lock my email so no one else could get into it. It came up and let me set the email password. There was no “eye” to check if I had entered it correctly and when I did the second one to verify I had the same as the firs no message came up and told me it did not match. I hit “apply”. Then I closed my email to verify that it worked. Now it will not let me into my email. It keeps telling my email password is not correct. This has NOTHING to do with my ISP… It is emClient privacy password… PLEASE HELP!

There are some files you can delete from the database that will remove the password. You will also lose a few settings, but all your data and accounts will still be there.

Close eM Client and open Windows Explorer. Go to C:\Users\yourusername\AppData\Roaming\eM Client. You may have to enable hidden items in Explorer to get there. Delete any settings*.* files.

Restart eM Client.

I must be doing something wrong as it keeps telling me nothing matches the address you gave me… I’m getting sick over this. PLEASE help me…

miércoles 13 julio 2022 :: 0928hrs (UTC +01:00)

Hey @SHARON3

This is the location @Gary gave you
C:\Users\yourusername\AppData\Roaming\eM Client
¿OK, so how far did you get with the instruction from @Gary?
Also when you open File Explorer be sure you have checked ‘Hidden Items’
To do this Click on View to see a number of options.
If this is all OK you should be able to navigate to the location as above.
You can then delete the files SETTINGS..
If you are still not sure ask again.

¡Buena suerte!

¡Saludos desde Valencia la soleada en España!

skybat

emc_forum@compucall.com

Hablo español, luego portugués e inglés, con conocimiento de varios otros idiomas.

Thank you and everyone … I finally figured it out and I’m back up and running. THANKS!