Password required for POP3 Receive

eM Client has just automatically updated to version 8, and now, I get a message window appearing when it tries to download emails so that I cannot receive. The error is “Password required for POP3 Receive”, and says "Server says “[AUTH] Authentication failed” It shows my User name and asks for my password, but doesn’t accept my password which I know is correct! I can’t get anywhere further. Can someone please help?

sábado 17 octubre 2020 :: 1322hrs (UTC +01:00)

Hi @Roy_Goodwin

Who is your email ISP?

¡Saludos desde la soleada España!

Skybat

emc_forum@compucall.com

Hi skybat,
My ISP is Wanadoo/Orange.
Roy

sábado 17 octubre 2020 :: 2105hrs (UTC +01:00)

Hi @Roy_Goodwin

Which country? The settings are country dependant.

¡Saludos desde la soleada España!

Skybat

emc_forum@compucall.com

Hi Skybat,
France (sunny)
Best regards
Roy

domingo 18 octubre 2020 :: 1956hrs (UTC +01:00)

Hi @Roy_Goodwin

Follow this link for the settings

https://www.serversettings.email/wanadoo.fr-email-server-settings-pop.php

¡Saludos desde la soleada España!

Skybat

emc_forum@compucall.com

Hi Skybat,
I’'ve tried these settings, and just about every combination I can find, but it hasn’t worked. I need to say that just before all these problems started, I moved the data location for eM Client to an external drive (as my main drive was becoming full). I don’t know if that has affected anything???
Regards,
Roy

Hi Skybat,
I have just discovered that my ISP has changed my password, which I didn’t do!!! So, I have gone all through the process of “forgotten password”, et voila - the problem is solved!!! I would like to thank you for the trouble you have gone through to help me, many thanks.
Best regards,
Roy from sunny France

Good information thanks for sharing
vmware